BSDPORTAL.RU

На этом сайте обсуждаются вопросы использования ОС FreeBSD
 Портал  •  Статьи  •  Форум  •  Wiki  •  Поиск  •  FAQ  •  Обои  •   Официальная документация  •  Новые темы 

Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ Сообщений: 53 ]  На страницу 1, 2, 3  След.
Автор Сообщение
СообщениеДобавлено: Сб 15 окт, 2016 4:43 pm 
Не в сети
Аватара пользователя

Зарегистрирован: Сб 15 окт, 2016 3:44 pm
Сообщения: 32
Откуда: Russia
Добрый день.

Проблема после обновления перестал работать firefox/ Видео проигрывает с большой скоростью звука нет.
FreeBSD localhost 10.3-STABLE FreeBSD 10.3-STABLE #0 r303856: Mon Aug 8 22:35:00 UTC 2016 root@releng1.nyi.freebsd.org:/usr/obj/usr/src/sys/GENERIC i386

firefox-49.0_8,1
Name : firefox
Version : 49.0_8,1
Installed on : Sat Oct 15 15:21:54 2016 SAMT
Origin : www/firefox
Architecture : freebsd:10:x86:32
Prefix : /usr/local
Categories : ipv6 www
Licenses :
Maintainer : gecko@FreeBSD.org
WWW : http://www.mozilla.com/firefox
Comment : Web browser based on the browser portion of Mozilla
Options :
ALSA : on
BUNDLED_CAIRO : on
CANBERRA : off
DBUS : on
DEBUG : off
DTRACE : on
FFMPEG : on
GCONF : off
GNOMEUI : off
GTK2 : off
GTK3 : on
INTEGER_SAMPLES: off
LIBPROXY : off
OPTIMIZED_CFLAGS: on
PGO : off
PROFILE : off
PULSEAUDIO : on
RUST : on
TEST : off
Shared Libs required:
libdbus-glib-1.so.2
libgtk-x11-2.0.so.0
libXext.so.6
libpango-1.0.so.0
libjpeg.so.8
libpixman-1.so.0
libsqlite3.so.0
libicuuc.so.57
libcairo.so.2
libgtk-3.so.0
libffi.so.6
libfreetype.so.6
libcairo-gobject.so.2
libatk-1.0.so.0
libXt.so.6
libvpx.so.4
libplc4.so
libXcomposite.so.1
libicui18n.so.57
libgdk_pixbuf-2.0.so.0
libgio-2.0.so.0
libssl3.so
libXfixes.so.3
libnss3.so
libogg.so.0
libv4l2.so.0
libgobject-2.0.so.0
libnssutil3.so
libplds4.so
libharfbuzz.so.0
libstartup-notification-1.so.0
libX11.so.6
libdbus-1.so.3
libXdamage.so.1
libnspr4.so
libSoundTouch.so.1
libgraphite2.so.3
libglib-2.0.so.0
libpng16.so.16
libXrender.so.1
libvorbis.so.0
libevent-2.0.so.5
libhunspell-1.3.so.0
libfontconfig.so.1
libsmime3.so
libgdk-x11-2.0.so.0
libgdk-3.so.0
Annotations :
cpe : cpe:2.3:a:mozilla:firefox:49.0:::::freebsd10:x86:8
no_provide_shlib: yes
Flat size : 113MiB
Description :
Mozilla Firefox is a free and open source web browser descended from the
Mozilla Application Suite. It is small, fast and easy to use, and offers
many advanced features:

o Popup Blocking
o Tabbed Browsing
o Live Bookmarks (ie. RSS)
o Extensions
o Themes
o FastFind
o Improved Security
WWW: http://www.mozilla.com/firefox


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Сб 15 окт, 2016 10:04 pm 
Не в сети
Модератор
Аватара пользователя

Зарегистрирован: Ср 08 ноя, 2006 2:53 pm
Сообщения: 5239
Откуда: СССР, Харьков
Пока не обновлялся у меня firefox-49.0_2,1 всё работает,
насчет видео не понял, это где оно себя так ведёт.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Сб 15 окт, 2016 10:16 pm 
Не в сети
Аватара пользователя

Зарегистрирован: Сб 15 окт, 2016 3:44 pm
Сообщения: 32
Откуда: Russia
Firefox после установки отлично работал с youtube.
Видео и звук были, все устраивало. ВК - музыка и видео отлично работали .
Сейчас просто ускоренное видео.
Если в ВК слушать музыку ... бар просто быстропроматывает и все.
Поробывал сделать переустановку. С новой версией все работает, потом через история повторилась. Не отследил когда. Ставил пакеты Eclipse и дополнения к xfce,


Последний раз редактировалось Drofa Сб 15 окт, 2016 10:39 pm, всего редактировалось 1 раз.

Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Сб 15 окт, 2016 10:37 pm 
Не в сети
Модератор
Аватара пользователя

Зарегистрирован: Ср 08 ноя, 2006 2:53 pm
Сообщения: 5239
Откуда: СССР, Харьков
Обновляли из портов или пакетом?


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Сб 15 окт, 2016 10:40 pm 
Не в сети
Аватара пользователя

Зарегистрирован: Сб 15 окт, 2016 3:44 pm
Сообщения: 32
Откуда: Russia
Порты пока специально не ставил. Только пакеты.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Сб 15 окт, 2016 10:53 pm 
Не в сети
Модератор
Аватара пользователя

Зарегистрирован: Ср 08 ноя, 2006 2:53 pm
Сообщения: 5239
Откуда: СССР, Харьков
pkg update
pkg upgrade
не решают проблему?


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Сб 15 окт, 2016 10:59 pm 
Не в сети
Аватара пользователя

Зарегистрирован: Сб 15 окт, 2016 3:44 pm
Сообщения: 32
Откуда: Russia
Сейчас сделал обновления. Некоторые пакеты обновились. Браузер перезагрузил . Результат тот же.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Сб 15 окт, 2016 11:11 pm 
Не в сети
Модератор
Аватара пользователя

Зарегистрирован: Ср 08 ноя, 2006 2:53 pm
Сообщения: 5239
Откуда: СССР, Харьков
Попробуйте
pkg upgrade -f firefox


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Сб 15 окт, 2016 11:16 pm 
Не в сети
Аватара пользователя

Зарегистрирован: Сб 15 окт, 2016 3:44 pm
Сообщения: 32
Откуда: Russia
Выполнил.
....
Installed packages to be REINSTALLED:
firefox-49.0_8,1
....
Перезагрузил браузер. Результат тотже


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Сб 15 окт, 2016 11:30 pm 
Не в сети
Модератор
Аватара пользователя

Зарегистрирован: Ср 08 ноя, 2006 2:53 pm
Сообщения: 5239
Откуда: СССР, Харьков
В ФаерФоксе баг или что-то по зависимостям не состыковалось.
Можно попробывать обновить все пакеты принудительно.
Я всё из портов ставлю вот что выдало при обновлении FF
Код:
 Upgrade firefox-49.0_2,1 to firefox-49.0_8,1
        Upgrade sqlite3-3.14.1 to sqlite3-3.14.1_1
        Upgrade glib-2.46.2_2 to glib-2.46.2_3
        Upgrade icu-55.1,1 to icu-57.1,1
        Upgrade nspr-4.12 to nspr-4.13_1
        Upgrade jpeg-turbo-1.4.2 to jpeg-turbo-1.5.1
        Upgrade png-1.6.23 to png-1.6.25
        Upgrade rust-1.11.0 to rust-1.12.0
        Upgrade cmake-3.6.1 to cmake-3.6.2
        Upgrade cmake-modules-3.6.1 to cmake-modules-3.6.2
        Upgrade jsoncpp-1.7.3 to jsoncpp-1.7.7
        Upgrade curl-7.50.1 to curl-7.50.3_1
        Upgrade ca_root_nss-3.26 to ca_root_nss-3.27.1
        Upgrade openssl-1.0.2_15,1 to openssl-1.0.2j,1
        Upgrade py27-sphinx-1.4.6 to py27-sphinx-1.4.6_1
        Upgrade py27-setuptools27-23.1.0 to py27-setuptools27-28.1.0
        Upgrade ffmpeg-2.8.7_2,1 to ffmpeg-2.8.8_4,1
        Upgrade binutils-2.27_3,1 to binutils-2.27_4,1
        Upgrade mpfr-3.1.4 to mpfr-3.1.5
        Upgrade indexinfo-0.2.4 to indexinfo-0.2.5
        Install graphics/opencv2-core
        Upgrade eigen-3.2.9 to eigen-3.2.10
        Upgrade libvpx-1.5.0_1 to libvpx-1.6.0
        Upgrade libx264-0.144.2533_1 to libx264-0.148.2708
        Install devel/opencl
        Upgrade bash-4.3.46_1 to bash-4.4
        Upgrade harfbuzz-1.3.0 to harfbuzz-1.3.2
        Upgrade nss-3.26 to nss-3.27.1_1
        Upgrade libX11-1.6.3,1 to libX11-1.6.4,1
        Upgrade libXfixes-5.0.1_3 to libXfixes-5.0.3
        Upgrade libXrender-0.9.9 to libXrender-0.9.10
        Re-install firefox-i18n-49.0


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Сб 15 окт, 2016 11:33 pm 
Не в сети
Аватара пользователя

Зарегистрирован: Сб 15 окт, 2016 3:44 pm
Сообщения: 32
Откуда: Russia
Если ставить из портов - долго будет собирать все. Много программ. Как обновить все пакеты разом ?


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Сб 15 окт, 2016 11:35 pm 
Не в сети
Аватара пользователя

Зарегистрирован: Сб 15 окт, 2016 3:44 pm
Сообщения: 32
Откуда: Russia
В firefox все держиться сейчас на этом - "OpenH264 Video Codec provided by Cisco Systems, Inc" если я правильно понимаю.

Весь выхлоп после переустановки здесь.
pkg upgrade -f firefox
Updating FreeBSD repository catalogue...
FreeBSD repository is up-to-date.
All repositories are up-to-date.
pkg: gstreamer1-plugins-lame has a missing dependency: lame
Checking integrity... done (0 conflicting)
The following 1 package(s) will be affected (of 0 checked):

Installed packages to be REINSTALLED:
firefox-49.0_8,1

Number of packages to be reinstalled: 1

Proceed with this action? [y/N]: y
[1/1] Reinstalling firefox-49.0_8,1...
[1/1] Extracting firefox-49.0_8,1: 100%
rmdir: /usr/local/lib/firefox: Directory not empty
Message from firefox-49.0_8,1:
======================================================================

smb:// issues (Gvfs/GIO option):
Network group, machine, and share browsing does not work correctly.

sftp:// (Gvfs/GIO option):
Only sftp access using public key authentication works. To easily
setup public key authentication to "remote_host":

ssh-keygen
cat ~/.ssh/id_rsa.pub | ssh remote_host "cat >> .ssh/authorized_keys"

The SSH server on remote_host must allow pub key authentication.

======================================================================

Any bug reports should be addressed to the maintainers at:
gecko@FreeBSD.org
You may also Cc: freebsd-ports@FreeBSD.org. Please do not send
bug reports to any other addresses.

Please include the following information with any bug report:
* Output from 'uname -a'.
* Output from 'ident /usr/ports/www/firefox/Makefile'
* Where/when did the problem occur: configuring, building, or
running firefox
* How can you reproduce the problem?

Thank you for your help in testing and reporting bugs, and we hope you
enjoy using Firefox.
The Maintainers (gecko@)
======================================================================


Последний раз редактировалось Drofa Сб 15 окт, 2016 11:39 pm, всего редактировалось 1 раз.

Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Сб 15 окт, 2016 11:37 pm 
Не в сети
Модератор
Аватара пользователя

Зарегистрирован: Ср 08 ноя, 2006 2:53 pm
Сообщения: 5239
Откуда: СССР, Харьков
Цитата:
Как обновить все пакеты разом ?

pkg upgrade -f


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Вс 16 окт, 2016 12:02 am 
Не в сети
Аватара пользователя

Зарегистрирован: Сб 15 окт, 2016 3:44 pm
Сообщения: 32
Откуда: Russia
Пересборка всех пакетов. Перезагрузка браузера. Результат тот же.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Вс 16 окт, 2016 2:27 am 
Не в сети
Site Admin
Аватара пользователя

Зарегистрирован: Вт 10 авг, 2004 2:24 am
Сообщения: 3238
Откуда: Харьков
Drofa, флеш есть? если есть то rm ему полный, должно помочь

адекватный флеш остался только встроенный в хроме


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Вс 16 окт, 2016 10:46 am 
Не в сети
Аватара пользователя

Зарегистрирован: Сб 15 окт, 2016 3:44 pm
Сообщения: 32
Откуда: Russia
Flash дополнительно не ставил для Firefox


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Вс 16 окт, 2016 10:59 am 
Не в сети
Модератор
Аватара пользователя

Зарегистрирован: Ср 08 ноя, 2006 2:53 pm
Сообщения: 5239
Откуда: СССР, Харьков
Дайте ссылку на ваше скоростное видео.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Вс 16 окт, 2016 11:15 am 
Не в сети
Аватара пользователя

Зарегистрирован: Сб 15 окт, 2016 3:44 pm
Сообщения: 32
Откуда: Russia
Хорошо сечас выложу. Минут 15.
Пытался убрать синхронизацию с акаунтом... думал что загружается дополнительно с него.
Удалил папку настройки у пользователя удали пакет заново установил. Все то же самое.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Вс 16 окт, 2016 11:25 am 
Не в сети
Аватара пользователя

Зарегистрирован: Сб 15 окт, 2016 3:44 pm
Сообщения: 32
Откуда: Russia
Видео сделано с нелучшим качеством.

https://drive.google.com/open?id=0B7-OgEw-CVCwMW1ZbTU5MlpEZW8


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Вс 16 окт, 2016 11:45 am 
Не в сети
Модератор
Аватара пользователя

Зарегистрирован: Ср 08 ноя, 2006 2:53 pm
Сообщения: 5239
Откуда: СССР, Харьков
Хрень какая-то. Сейчас я обновляюсь посмотрю что будет.
А отсюда http://seasonvar.ru/ как воспроизводит?


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 53 ]  На страницу 1, 2, 3  След.

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Зарегистрированные пользователи: Bing [Bot], erema15, Google [Bot]


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB
Яндекс.Метрика